Computing Topics --> Open Computer Labs at Maryland --> All Computer Lab Pages --> Cannot Print Information From Testudo Web Pages -->

Cannot Print Information From Testudo Web Pages

Error message circumstances:

Trying to print using one of the data posting applications on Testudo, such as the Student Schedule print out.

Error message:

"Data Missing" error when you web browser prints.

Cause:

It appears that if the Cache in SeaMonkey is set to 0, it causes this error. The applications on Testudo load the information into the cache, which, when set to '0', cannot hold any information. Therefore, when you try to print it out there is nothing there.

Solution:

If errors like this occur, set up your web browser to use Disk Cache:

Menu: Edit
Menu: Preferences
Menu: Advanced
Tab: Cache or Disk Cache
Box: In the Box that says Size fill in a number, such as '50'. This specifies that SeaMonkey can use 50 megabytes to store data on your hard drive.

How do I:
How are we doing? Comments on this page?
Office of Information Technology
Office of Information Technology Help Desk Web Site University of Maryland Web Site Office of Information Technology Web Site